Confluence

Nástroj pro týmovou spolupráci

Confluence je úložištěm všech sdílených informací seskupených na jednom místě. Data tvoří veškerý webový obsah. Confluence umožňuje vytvořit, organizovat i diskutovat práci v týmu. Poskytuje využití předpřipravených šablon pro zápisy ze schůzek, produktové požadavky, projektový plán, seznamy souborů, články s řešením problémů a návody, jak na to a další. Umí verzovat přílohy a porovnávat jednotlivé verze obsahu vytvářených stránek.

Vytvoření

Vytvořte libovolné potřeby pro váš tým – zápisy ze schůzek, produktové požadavky, články pro znalostní bázi – všechno je sdílené na webu, přispívat může každý

Diskuze

Dejte zpětnou vazbu na libovolné stránce nebo v souboru v Confluence pomocí inlinových nebo připnutých komentářů. Žádné přidávání popisných souborů s názvem a datem ani chaotické sledování změn.

Centralizace

Shromážděte všechny informace, které máte rozptýleny v e-mailových schránkách a v nespočetném množství aplikací, na stejné místo.

Organizace

Dejte každému týmu, projektu, nebo oddělení vlastní prostor pro uložení jeho práce. Confluence udržuje vše uspořádané a přístupné.

Confluence

Propojte Confluence s JIRA Software a vytvořte tak pro každého průhlednost mezi sledováním požadavků v JIRA a souvisejícím obsahem v Confluence – pomocí šablony „Požadavky na produkt“ („Product Requirements“), projektových reportů, plánů atd.

Produktové požadavky

Vytváření dynamických dokumentů s požadavky, které připojíte k JIRA, takže všichni budou mít veškeré podrobnosti.

Produktové požadavky
Zápisy ze schůzek

Zápisy ze schůzek

Mějte více produktivní schůzky s jasným programem a interaktivními úkoly, které ze schůzek vyplynou a zapíšete je přímo v šabloně pro zápis ze schůzky.

Seznamy souborů

Organizujte a sdílejte soubory, které potřebujete pro své projekty, na jednom místě.

Seznamy souborů
Články jako návody

Články jako návody

Podpora pro IT tým v podobě dokumentů s řešeními a správa podpory krok za krokem. 

Rozšiřte Confluence pomocí add-onů

Rozšiřte Confluence podle svých potřeb s vlastními tématy, s nástroji pro vykreslování diagramů, s řešením pro řízení workflow a stovky dalších doplňků na Atlassian Marketplace.

ikona Spolupráce ikona Řízení znalostí ikona Sociální intranet ikona Znalostní báze ikona Řízení dokumentů ikona Technické psaní
Spolupráce Řízení znalostí Sociální intranet Znalostní báze Řízení dokumentů Technické psaní

Kritická bezpečnostní chyba v Confluence

 

Oznamujeme kriticky závažnou chybu zabezpečení, která byla zavedena do Confluence ve verzi 6.0.0. Verze Confluence začínající od 6.0.0 a všechny další verze před 6.0.7 (verze 6.0.7 je opravená verze pro řadu 6.0.x) jsou touto chybou zabezpečení ohroženy.

 

Neověření uživatelé mohou zobrazit obsah blogů a stránek v Confluence (CVE-2017-7415)

Závážnost

Hodnotíme stupeň závažnosti této chyby zabezpečení jako vysoký, podle Atlassian severity levels. Stupnice umožňuje hodnotit závažnost jako kritickou, vysokou, střední nebo nízkou.

Jedná se o nezávislé posouzení. Měli byste zhodnotit jeho použitelnost vzhledem ke svému IT prostředí.

 

Popis

Prostředky pro odkládání konceptů v Confluence umožnili, že je aktuální obsah všech blogů a stránek v Confluence dostupný bez ověření, a to zadáním id stránky nebo zadáním id konceptu.

Verze Confluence počínaje 6.0.0 a všechny další verze před 6.0.7 (pevná verze pro 6.0.x), jsou touto chybou zabezpečení ovlivněny. Tento problém můžete sledovat zde:  CONFSERVER-52222 - Unauthenticated users can view the content of Confluence blogs and pages (CVE-2017-7415)

 

Instance Atlassian Cloud již byly aktualizovány na verzi Confluence, která nemá problém popsaný na této stránce.

 

Zákazníci, kteří provedli upgrade Confluence na verzi 6.0.7, 6.1.0, nebo na verzi 6.1.1, nejsou ovlivněni. 

 

Zákazníci, kteří jste si stáhli a nainstalovali verzi Confluence >= 6.0.0 a menší jako 6.0.7 (verze 6.0.7 je opravená verze pro řadu 6.0.x), aktualizujte si prosím svoje instalace Confluence, abyste si okamžitě opravili tuto chybu zabezpečení.

 

Oprava

Opravené verze, které řeší popsanou chybu jsou tyto:

1. Confluence verze 6.0.7

2. Confluence verze 6.1.0

3. Confluence verze 6.1.1

 

Co musíte udělat

Aktualizujte Confluence na verzi 6.0.7 nebo vyšší.

 

 

Úplný popis poslední verze Confluence najdete v poznámkách k vydání Confluence. Můžete si ji stáhnout od download centra.

Pro více informací čtěte zde.

 

Tým Atlassian v Onlio

 

Pro lokální podporu neváhejte kontaktovat odborníky na produkty Atlassian ve společnosti Onlio.

Pro další informace o novinkách Atlassian a JIRA sledujte web www.myJIRA.cz.

Diskutujeme také na LinkedIn ve skupině Atlassian komunita CZ & SK.

V případě dotazů se obraťte na atlassian_zavináč_onlio.com nebo na tel. +420222744766

 

Počet uživatelů

Cena (USD)

1 - 10 10
11 - 25 1 400
26 - 50 2 500
51 - 100 4 600
více kontaktujte nás

Kontaktujte nás, rádi pro vás připravíme zajímavou nabídku.

Všechny produkty

Kontaktujte nás

Historie novinek
Zobrazit starší

Další produkty